<!DOCTYPE html>
<html lang="cs" class="" style="">
<head>
    <meta charset="UTF-8">
    <title>O RPG systémech – díl první: Švédská invaze a Year Zero engine | ZeStolu.cz</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

                    
    <meta name="keywords" content="článek, recenze, zajímavost, novinka, hry, hra, PC, PS4, konzole" />
    <meta name="description" content="Aneb jak šestistěnky dobývají RPG svět..." />
    <meta property="og:title" content="O RPG systémech – díl první: Švédská invaze a Year Zero engine | ZeStolu.cz" />
    <meta property="og:description" content="Aneb jak šestistěnky dobývají RPG svět..." />
    <meta property="og:type" content="article" />

    <meta property="og:url" content="https://www.zestolu.cz/rpg/o-rpg-systemech-dil-prvni-svedska-invaze-a-year-zero-engine-545600" />
    <link rel="canonical" href="https://www.zestolu.cz/rpg/o-rpg-systemech-dil-prvni-svedska-invaze-a-year-zero-engine-545600">

    <link rel="stylesheet" href="https://www.zestolu.cz/public/assets/app.min.css?v0.0.75" class="stylesheet">
    

<script>
    window.TISCALI_NAV_SETTINGS = {
        mobileScrollDownHide: true,
        user: {
            service: "zestolu",
            extraLinks: [],
            showDiscNotif: 1,
            fetchDiscNotif: 1,
            urlDisc: "//diskuse.zestolu.cz",
        }
    };

    var profileUrl = '';

    if (profileUrl) {
        window.TISCALI_NAV_SETTINGS.user.extraLinks.push({ 
            name: "Můj ZeStolu profil",
            url: profileUrl,
            description: 'Přejít na profil uživatele',
            order: 2
        });
    }
</script>


    <link href="https://fonts.googleapis.com/css?family=Overpass&amp;subset=latin-ext" rel="stylesheet">
<link rel="stylesheet" href="//cdn-static.tiscali.cz/tiscali-nav/tiscali-nav.css?v1667913087030">
<script src="//cdn-static.tiscali.cz/tiscali-nav/tiscali-nav.js?v1667913087030" defer></script>

    <meta name="theme-color" content="#000000" />
    <meta property="og:image" content="https://im.zestolu.cz/2022/11/11/1437195-vaesen-5-base_16x9.jpg.1152?1668177225.0" />
    <link rel="previewimage" href="https://im.zestolu.cz/2022/11/11/1437195-vaesen-5-base_16x9.jpg.1152?1668177225.0" />
    
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.zestolu.cz/public/images/fav/apple-touch-icon-57x57.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.zestolu.cz/public/images/fav/apple-touch-icon-114x114.png" />
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.zestolu.cz/public/images/fav/apple-touch-icon-72x72.png" />
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.zestolu.cz/public/images/fav/apple-touch-icon-144x144.png" />
    <link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.zestolu.cz/public/images/fav/apple-touch-icon-60x60.png" />
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.zestolu.cz/public/images/fav/apple-touch-icon-120x120.png" />
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.zestolu.cz/public/images/fav/apple-touch-icon-76x76.png" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.zestolu.cz/public/images/fav/apple-touch-icon-152x152.png" />
    <link rel="icon" type="image/png" href="https://www.zestolu.cz/public/images/fav/favicon-196x196.png" sizes="196x196" />
    <link rel="icon" type="image/png" href="https://www.zestolu.cz/public/images/fav/favicon-96x96.png" sizes="96x96" />
    <link rel="icon" type="image/png" href="https://www.zestolu.cz/public/images/fav/favicon-32x32.png" sizes="32x32" />
    <link rel="icon" type="image/png" href="https://www.zestolu.cz/public/images/fav/favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="https://www.zestolu.cz/public/images/fav/favicon-128.png" sizes="128x128" />
    <meta name="application-name" content="O RPG systémech – díl první: Švédská invaze a Year Zero engine | ZeStolu.cz"/>
    <meta name="msapplication-TileColor" content="#FFFFFF" />
    <meta name="msapplication-TileImage" content="https://www.zestolu.cz/public/images/fav/mstile-144x144.png" />
    <meta name="msapplication-square70x70logo" content="https://www.zestolu.cz/public/images/fav/mstile-70x70.png" />
    <meta name="msapplication-square150x150logo" content="https://www.zestolu.cz/public/images/fav/mstile-150x150.png" />
    <meta name="msapplication-wide310x150logo" content="https://www.zestolu.cz/public/images/fav/mstile-310x150.png" />
    <meta name="msapplication-square310x310logo" content="https://www.zestolu.cz/public/images/fav/mstile-310x310.png" />



        <meta property="fb:app_id" content="422144074505910" />
    <meta property="fb:page_id" content="149864235047656" />

    
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-21694383-1', 'auto');
        ga('send', 'pageview')
    </script>
    
    <script async src="https://www.googletagmanager.com/gtag/js?id=G-6LCMTG8BYK"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'G-6LCMTG8BYK');
    </script>
    

    
    
    <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-ad-client="ca-pub-9351958709261256" async></script>
    <script src="https://cdn.performax.cz/yi/adsense-stat.js" async></script>
    

    <script src="https://cdn-static.tiscali.cz/general/ga-events.js?v0.0.34"></script>
    <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://screechingstove.com/v2oat18oDh1uqzZQBbFEqkLutM-rcJkKcDG6nmMer5inHQoaQAOPRVkLJytp5B2mu",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
    <script type="text/javascript">
        (function(c,l,a,r,i,t,y){
            c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
            t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
            y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
        })(window, document, "clarity", "script", "e8j9obffls");
    </script>



    <script>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</script>


    <script async defer src="https://cdn.performax.cz/yi/openwrap/openwrap_4228_tiscali.js"></script>
</head>
<body class="" style="">


<header class="header">
    
        
            

<div class="fixed-top main-menu mh-100 " id="main-menu">
	<nav
		class="navbar navbar-expand-xl navbar-light noselect bg-content">
		<div class="container-fluid">
			
<h1 class="home-btn navbar-brand order-0">
	<a href="https://www.zestolu.cz/" class="home-link" title="ZeStolu.cz">
		<svg xmlns="http://www.w3.org/2000/svg" xml:space="preserve" height="30" 
		style="shape-rendering:geometricPrecision; text-rendering:geometricPrecision; image-rendering:optimizeQuality; fill-rule:evenodd; clip-rule:evenodd"
		viewBox="0 0 12140 2136" xmlns:xlink="http://www.w3.org/1999/xlink" class="logo mb-1"><g id="svg-logo-zestolu">
			<path fill="#9a1115" fill-rule="nonzero" d="M1566 618c0-132-68-245-152-252s-152 99-152 238 68 252 152 252 152-107 152-238zm228-218c-84-7-152 92-152 221 0 130 68 235 152 236 84 0 152-99 152-222 0-122-68-227-152-235zm381 34c-84-8-152 84-152 205s68 218 152 219c84 0 152-92 152-205s-68-211-152-219zm0 775c-84 6-152 109-152 229 0 121 68 207 152 194s152-116 152-229-68-200-152-194zm-229 238c0-123-68-217-152-211s-152 116-152 246 68 224 152 211c84-14 152-124 152-246zm-380 44c0-132-68-233-152-227s-152 123-152 263c0 139 68 241 152 227 84-13 152-131 152-263zM1381 6l819 156c118 23 202 124 201 245l-9 1319c-1 118-82 217-198 241l-809 165c-75 15-146-2-206-51s-91-115-91-192V249c0-76 31-142 90-191s129-67 204-52zM886 539c0 134-65 246-145 250s-145-96-145-223 65-239 145-249c80-11 145 89 145 223zM443 845c80-3 145 97 145 223s-65 225-145 221-145-104-145-223 65-218 145-220zm298 505c80 5 145 118 145 252s-65 233-145 221-145-125-145-252 65-226 145-220zm-595-46c80 5 145 105 145 223s-65 203-145 191S1 1606 1 1495s65-197 145-192zm0-893c80-11 145 76 145 194s-65 216-145 220S1 743 1 632s65-210 145-221zm11178 1429h816v-292h-339l339-423V886h-806v292h329l-339 423v239zm-425 24c170 0 295-73 379-196l-218-197c-35 47-72 77-129 77-75 0-131-70-131-187v-3c0-105 52-178 133-178 51 0 87 28 122 79l222-199c-72-115-197-194-364-194-278 0-470 215-470 495v19c0 278 187 486 456 486zm-1492 0c316 0 531-150 531-524V616h-381v739c0 121-61 171-147 171s-147-54-147-177V615h-383v731c0 365 211 517 526 517zm-1434-24h844v-332h-467V617h-377v1223zm-663-311c-122 0-199-107-199-288v-26c0-182 77-287 197-287 122 0 199 107 199 288v26c0 182-75 287-197 287zm-2 337c336 0 582-257 582-624v-31c0-367-243-620-580-620-336 0-580 257-580 624v31c0 367 243 620 578 620zm-1287-26h377V947h299V617h-975v330h299v893zm-804 21c288 0 481-156 481-402v-5c0-225-177-322-426-390-121-38-157-59-157-96v-3c0-30 28-54 84-54 103 0 218 45 308 110l177-274c-140-108-294-150-479-150-295 0-470 168-470 398v7c0 234 189 320 433 393 112 33 149 54 149 91v3c0 33-26 58-94 58-115 0-246-47-364-136l-182 271c149 122 336 180 542 180zm-1389-21h755v-121h-624v-437h552v-119h-552V737h615V616h-746v1223zm-948 0h834v-119h-664l664-1015v-89h-809v119h640l-664 1015v89zm7235-377h145c64 0 116 51 116 116v145c0 64-51 116-116 116h-145c-64 0-116-51-116-116v-145c0-64 51-116 116-116z"/>
		</g></svg>
	</a>
	<span class="logo-alt">O RPG systémech – díl první: Švédská invaze a Year Zero engine | ZeStolu.cz</span>
</h1>


			<div class="mr-auto me-auto order-1 order-xl-2"></div>

			
			<form id="nav-search-form" action="https://www.zestolu.cz/hledani/" method="GET" autocomplete="off"
				class="search-form form-inline">
				<div class="form-group m-0 search-bar mr-3 me-3">
					<input type="text" class="form-control w-100 search-input" name="q"
						placeholder="Zadejte hledaný výraz..." value="">
					<ul class="search-autocomplete d-none" data-suggest-url="https://www.zestolu.cz/hledani/ajax/suggest/">
					</ul>
				</div>
			</form>
			<button class="search-btn btn-nav navbar-toggler d-block invisible order-4 order-xl-5 ga-click" type="button"
				aria-controls="nav-search-form" aria-expanded="false" aria-label="Přepnout hledání" data-ga-category="navigation" 
				data-ga-action="nav-search-toggle">
				
					<svg class="search-logo" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" image-rendering="optimizeQuality" shape-rendering="geometricPrecision" text-rendering="geometricPrecision" viewBox="0 0 937 937">
  <defs/>
  <path class="search-logo-path" fill="#ccc" d="M602 526l175 176-5 9c-14 28-37 52-65 65l-9 5-175-174c-37 23-79 35-123 35-130 0-236-106-236-236s106-236 236-236 236 106 236 236c0 42-11 84-33 120zm-59-119c0-79-64-144-144-144-79 0-144 64-144 144 0 79 64 144 144 144 79 0 144-64 144-144z"/>
  <path fill="none" d="M0 0h937v937H0z"/>
</svg>

					<svg class="close-logo" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" image-rendering="optimizeQuality" shape-rendering="geometricPrecision" text-rendering="geometricPrecision" viewBox="0 0 625 625">
  <defs/>
  <path class="close-logo-path" fill="#ccc" d="M256 313l-99-99 5-10c9-18 24-33 42-42l10-5 100 100 100-100 10 5c18 9 33 24 42 42l5 10-99 99 99 99-5 10c-9 18-24 33-42 42l-10 5-100-100-100 100-10-5c-18-9-33-24-42-42l-5-10 99-99z"/>
  <path fill="none" d="M0 0h625v625H0z"/>
</svg>

				
			</button>
			

			
	
			<button class="user-btn dropdown-toggle btn-nav d-block invisible navbar-toggler order-4 order-xl-5 ga-click" type="button"
				data-toggle="collapse" data-bs-toggle="collapse" data-target="#tiscali-user" data-bs-target="#tiscali-user" aria-controls="tiscali-user" aria-expanded="false"
				aria-label="Přepnout navigaci" data-ga-category="navigation" data-ga-action="nav-user-toggle">
				<svg class="user-logo" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" image-rendering="optimizeQuality" shape-rendering="geometricPrecision" text-rendering="geometricPrecision" viewBox="0 0 2494 2494">
  <defs/>
  <path class="user-logo-path" fill="#ccc" d="M773 830c0-262 213-474 474-474 262 0 474 213 474 474 0 262-213 474-474 474-262 0-474-213-474-474zM457 2119c0-388 355-703 791-703s791 315 791 703c-511 26-1069 26-1580 0h-2z"/>
  <path fill="none" d="M0 0h2494v2494H0z"/>
</svg>

			</button>
			


			<button class="navbar-toggler main-toggler order-last order-last btn-nav collapsed invisible ga-click" type="button" data-toggle="collapse" data-bs-toggle="collapse"
				data-target="#navbar-target" data-bs-target="#navbar-target" aria-controls="navbar-target" aria-expanded="false" aria-label="Toggle navigation" 
				data-ga-category="navigation" data-ga-action="nav-menu-toggle">
				
					<svg class="hamburger-logo" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" image-rendering="optimizeQuality" shape-rendering="geometricPrecision" text-rendering="geometricPrecision" viewBox="0 0 1073 1073">
  <defs/>
  <path class="hamburger-logo-path" fill="#ccc" d="M198 706c-11 37-11 77 0 113h676c11-37 11-77 0-113H198zm0-226c-11 37-11 77 0 113h676c11-37 11-77 0-113H198zm0-226c-11 37-11 77 0 113h676c11-37 11-77 0-113H198z"/>
  <path fill="none" d="M0 0h1073v1073H0z"/>
</svg>

					<svg class="close-logo" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" image-rendering="optimizeQuality" shape-rendering="geometricPrecision" text-rendering="geometricPrecision" viewBox="0 0 625 625">
  <defs/>
  <path class="close-logo-path" fill="#ccc" d="M256 313l-99-99 5-10c9-18 24-33 42-42l10-5 100 100 100-100 10 5c18 9 33 24 42 42l5 10-99 99 99 99-5 10c-9 18-24 33-42 42l-10 5-100-100-100 100-10-5c-18-9-33-24-42-42l-5-10 99-99z"/>
  <path fill="none" d="M0 0h625v625H0z"/>
</svg>

				
			</button>

			<button class="tiscali-dropdown-btn dropdown-toggle btn-nav d-block invisible navbar-toggler order-4 order-xl-5 ga-click"
				type="button" data-toggle="collapse" data-bs-toggle="collapse" data-target="#tiscali-nav" data-bs-target="#tiscali-nav" aria-controls="tiscali-nav" aria-expanded="false" 
				aria-label="Přepnout navigaci" data-ga-category="navigation" data-ga-action="nav-sites-toggle">
				<svg class="tiscali-logo" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" image-rendering="optimizeQuality" shape-rendering="geometricPrecision" text-rendering="geometricPrecision" viewBox="0 0 3764 3764">
  <defs/>
  <path class="tiscali-logo-path" fill="#ccc" d="M986 510h653c-6 16-11 32-15 49l-85 317-55-15c-33-9-67-16-100-22h-4c-145-18-250 48-288 190-51 192 88 296 257 341l55 15-256 955c-24 91-54 201-61 295-8 110 11 219 63 316 77 144 196 241 338 304H987c-262 0-476-214-476-476V987c0-262 214-476 476-476zm1165 0h627c262 0 476 214 476 476v1792c0 262-214 476-476 476h-286c90-74 162-166 193-281 19-70 9-139-29-201-37-62-92-103-162-122-132-35-236 19-305 133-19 32-50 73-88 84-35 6-109-12-141-21l-192-51c-45-12-138-42-151-96-9-38 28-181 38-220l257-959 564 151c32 9 65 14 98 17 146 21 256-39 295-184 12-46 16-95 2-141v-2c-37-114-151-169-258-198l-564-151 85-317c17-63 25-127 18-185z"/>
  <path fill="none" d="M0 0h3764v3764H0z"/>
</svg>

			</button>

			<div class="collapse navbar-collapse order-last order-xl-1 service-menu"
				id="navbar-target" data-parent="#main-menu" data-bs-parent="#main-menu">
				<ul class="navbar-nav text-uppercase 
mx-auto
">
					
	
		<li class="nav-item small text-capitalize ">
			<a class="nav-link"
				href="https://www.zestolu.cz/deskovky"
				data-ga-category="navigation"
				data-ga-action="nav-link"
				title="Deskové hry">Deskovky</a>
		</li>
	
		<li class="nav-item small text-capitalize ">
			<a class="nav-link"
				href="https://www.zestolu.cz/wargaming"
				data-ga-category="navigation"
				data-ga-action="nav-link"
				title="Wargaming">Wargaming</a>
		</li>
	
		<li class="nav-item small text-capitalize ">
			<a class="nav-link"
				href="https://www.zestolu.cz/rpg"
				data-ga-category="navigation"
				data-ga-action="nav-link"
				title="RPG">RPG</a>
		</li>
	
		<li class="nav-item small text-capitalize ">
			<a class="nav-link"
				href="https://www.zestolu.cz/clanky/recenze"
				data-ga-category="navigation"
				data-ga-action="nav-link"
				title="Recenze deskových her">Recenze</a>
		</li>
	
		<li class="nav-item small text-capitalize ">
			<a class="nav-link"
				href="https://www.zestolu.cz/tv"
				data-ga-category="navigation"
				data-ga-action="nav-link"
				title="Kategorie videa">Videa</a>
		</li>
	
		<li class="nav-item small text-capitalize ">
			<a class="nav-link"
				href="https://www.zestolu.cz/katalog"
				data-ga-category="navigation"
				data-ga-action="nav-link"
				title="Kategorie katalog her">Katalog</a>
		</li>
	
		<li class="nav-item small text-capitalize ">
			<a class="nav-link"
				href="https://www.zestolu.cz/herny"
				data-ga-category="navigation"
				data-ga-action="nav-link"
				title="Kategorie herny">Herny</a>
		</li>
	
		<li class="nav-item small text-capitalize ">
			<a class="nav-link"
				href="https://www.zestolu.cz/kalendar"
				data-ga-category="navigation"
				data-ga-action="nav-link"
				title="Kategorie kalendář">Kalendář</a>
		</li>
	
		<li class="nav-item small text-capitalize ">
			<a class="nav-link"
				href="https://diskuse.tiscali.cz/zestolu"
				data-ga-category="navigation"
				data-ga-action="nav-link"
				title="Kategorie fórum">Fórum</a>
		</li>
	
	<li class="nav-item d-xl-none">
		<div class="menu-social-links">
			
  <a href="https://www.facebook.com/ZeStolu.cz"
      rel="noopener"
      target="_blank"
      class="social-link mr-1"
      title="Facebook ZeStolu.cz"
      data-ga-category="external"
      data-ga-action="social-facebook">
      <i class="fa fa-facebook"></i>
  </a>
  
  <a href="https://www.instagram.com/zestolu.cz/"
    rel="noopener"
    target="_blank"
    class="social-link mr-1"
    title="Instagram ZeStolu.cz"
    data-ga-category="external"
    data-ga-action="social-instagram">
    <i class="fa fa-instagram"></i>
  </a>
  
  <a href="https://www.zestolu.cz/rss2.xml"
      rel="noopener"
      target="_blank"
      class="social-link mr-1"
      title="RSS Games.cz"
      data-ga-category="external"
      data-ga-action="social-rss">
      <svg xmlns="http://www.w3.org/2000/svg" xml:space="preserve" width="16" height="16" version="1.0" style="shape-rendering:geometricPrecision; text-rendering:geometricPrecision; image-rendering:optimizeQuality; fill-rule:evenodd; clip-rule:evenodd" viewBox="0 0 1004 1004" xmlns:xlink="http://www.w3.org/1999/xlink" class="rss-ico fill-primary" fill=""><path id="svg-rss" d="M710 294c-190,-190 -442,-294 -710,-294l0 159c226,0 438,88 597,247 160,160 247,372 247,597l159 0c0,-268 -104,-520 -294,-710zm-42 710c0,-368 -300,-668 -668,-668l0 159c281,0 509,228 509,509l159 0zm-399 -135c0,-74 -60,-135 -135,-135 -74,0 -135,60 -135,135 0,74 60,135 135,135 74,0 135,-60 135,-135z"/></svg>
  </a>
  

		</div>
	</li>

				</ul>
			</div>
		</div>
		<div class="navbar-social-links">
			
	
  <a href="https://www.facebook.com/ZeStolu.cz"
      rel="noopener"
      target="_blank"
      class="social-link mr-1"
      title="Facebook ZeStolu.cz"
      data-ga-category="external"
      data-ga-action="social-facebook">
      <i class="fa fa-facebook"></i>
  </a>
  
  <a href="https://www.instagram.com/zestolu.cz/"
    rel="noopener"
    target="_blank"
    class="social-link mr-1"
    title="Instagram ZeStolu.cz"
    data-ga-category="external"
    data-ga-action="social-instagram">
    <i class="fa fa-instagram"></i>
  </a>
  
  <a href="https://www.zestolu.cz/rss2.xml"
      rel="noopener"
      target="_blank"
      class="social-link mr-1"
      title="RSS Games.cz"
      data-ga-category="external"
      data-ga-action="social-rss">
      <svg xmlns="http://www.w3.org/2000/svg" xml:space="preserve" width="16" height="16" version="1.0" style="shape-rendering:geometricPrecision; text-rendering:geometricPrecision; image-rendering:optimizeQuality; fill-rule:evenodd; clip-rule:evenodd" viewBox="0 0 1004 1004" xmlns:xlink="http://www.w3.org/1999/xlink" class="rss-ico fill-primary" fill=""><use href="#svg-rss" xlink:href="#svg-rss"/></svg>
  </a>
  


		</div>
	</nav>
	<nav class="tiscali-nav">
		<ul class="navbar-nav collapse navbar-collapse" id="tiscali-nav"
			data-parent="#main-menu" data-bs-parent="#main-menu">
			
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://www.tiscali.cz/" data-ga-category="external" data-ga-action="nav-link" title="Jeden z nejznámějších a nejdéle fungujících českých informačních portálů">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-tiscali"></span>
						</span>
						<span class="icon-text">Tiscali.cz</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://zpravy.tiscali.cz/" data-ga-category="external" data-ga-action="nav-link" title="Kompletní denní zpravodajství z domova i ze zahraničí">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-tiscali"></span>
						</span>
						<span class="icon-text">Zprávy</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://sport.tiscali.cz/" data-ga-category="external" data-ga-action="nav-link" title="Sportovní zprávy a videa z celého světa">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-tiscali"></span>
						</span>
						<span class="icon-text">Sport</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://zeny.tiscali.cz/" data-ga-category="external" data-ga-action="nav-link" title="Magazín plný zajímavostí pro ženy">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-tiscali"></span>
						</span>
						<span class="icon-text">Ženy</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://cestovani.tiscali.cz/" data-ga-category="external" data-ga-action="nav-link" title="V cestovatelské sekci Tiscali.cz nabízíme pro každého něco">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-tiscali"></span>
						</span>
						<span class="icon-text">Cestování</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://games.tiscali.cz/" data-ga-category="external" data-ga-action="nav-link" title="Český herní web se zaměřením na počítačové hry a videohry">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-games"></span>
						</span>
						<span class="icon-text">Games.cz</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://www.profigamers.cz/" data-ga-category="external" data-ga-action="nav-link" title="Web věnovaný esportu a esportovým hrám">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-profigamers"></span>
						</span>
						<span class="icon-text">Profigamers.cz</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://www.osobnosti.cz/" data-ga-category="external" data-ga-action="nav-link" title="Největší databáze filmů a osobností">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-osobnosti"></span>
						</span>
						<span class="icon-text">Osobnosti.cz</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://www.karaoketexty.cz/" data-ga-category="external" data-ga-action="nav-link" title="Na tomto serveru naleznete především texty písní českých a zahraničních interpretů">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-karaoketexty"></span>
						</span>
						<span class="icon-text">Karaoketexty.cz</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://www.uschovna.cz/" data-ga-category="external" data-ga-action="nav-link" title="Posílejte soubory do 30 GB snadno, bezpečně a neomezenou rychlostí">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-uschovna"></span>
						</span>
						<span class="icon-text">Úschovna.cz</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://nedd.tiscali.cz/" data-ga-category="external" data-ga-action="nav-link" title="Výběr zajímavostí a novinek ze světa vědy a vědeckého výzkumu">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-nedd"></span>
						</span>
						<span class="icon-text">Nedd.cz</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://www.moulik.cz/" data-ga-category="external" data-ga-action="nav-link" title="Web o domácích mazlíčcích a volně žijících zvířatech z celého světa">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-moulik"></span>
						</span>
						<span class="icon-text">Moulík.cz</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://www.fights.cz/" data-ga-category="external" data-ga-action="nav-link" title="Český sportovní web, který se zaměřuje na MMA">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-fights"></span>
						</span>
						<span class="icon-text">Fights.cz</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://dokina.tiscali.cz/" data-ga-category="external" data-ga-action="nav-link" title="Dokina.cz nabízí nejpřehlednější program kin na českém internetu">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-dokina"></span>
						</span>
						<span class="icon-text">Dokina.cz</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://czhity.tiscali.cz/" data-ga-category="external" data-ga-action="nav-link" title="Unikátní webový projekt, na kterém najdete texty, akordy, noty a bicí linky k největším českým hitům">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-czhity"></span>
						</span>
						<span class="icon-text">CZhity.cz</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://www.nasepenize.cz/" data-ga-category="external" data-ga-action="nav-link" title="Finance a vše co s nimi souvisí">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-nasepenize"></span>
						</span>
						<span class="icon-text">Našepeníze.cz</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://srovnam.cz/plyn?utm_source=tiscali&amp;utm_medium=odkaz_lista&amp;utm_campaign=tiscali_srovnam" data-ga-category="external" data-ga-action="nav-link" title="Srovnám jednotlivé dodavatele energií a spočítám, kolik můžete ušetřit s aktuálními cenami energií">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-srovnam"></span>
						</span>
						<span class="icon-text">Srovnám.cz</span>
					</a>
				</li>
			
			
				<li class="nav-item">
					<a class="nav-link" href="https://www.startupinsider.cz" data-ga-category="external" data-ga-action="nav-link" title="Web zaměřující se na startupy a dění kolem nich.">
						<span class="icon-wrap">
							<span class="tiscali-icon icon-startupinsider"></span>
						</span>
						<span class="icon-text">StartupInsider.cz</span>
					</a>
				</li>
			
			
		</ul>
	</nav>

	
	<nav class="tiscali-user container px-0">
		<div class="navbar-nav collapse navbar-collapse" id="tiscali-user" data-parent="#main-menu" data-bs-parent="#main-menu">
			<div class="user-box">
				<p class="text-center m-0 p-2"><i class="fa fa-spinner fa-pulse fa-3x fa-fw"></i></p>
			</div>
		</div>
	</nav>
	
</div>


        
    
    
        
  
  <div class="desktop-leader-top container-fluid bbtitle d-none d-xl-flex py-3" id="zone-desktop-leader-top">
    
    <div id="desktop-leader-top"></div>
  </div>


    
</header>

<div id="page-start"></div>

<main class="main-content">
    
    <div class="container-fluid bg-content py-1">
        <div class="extra-small text-center">
            Máte námět či připomínku?
            <a href="https://diskuse.tiscali.cz/zestolu/redakce/pripominky-namety-bugy-2000/"
                target="_blank"
                rel="noopener"
                data-ga-cateogory="external"
                data-ga-action="report-bug"
                title="Připomínky, náměty, chyby">Napište nám</a>
        </div>
    </div>
    
    
  
  <div class="container-fluid bg-content py-3">
    <div class="object-full-header article-header row d-block mb-md-3">
      
        <div class="main-image w-100">
          <div class="image-wrapper w-100">
    <picture>
       
  
  <source media="(min-width: 721px)"
      srcset="https://im.zestolu.cz/2022/11/11/1437195-vaesen-5-base_16x9.jpg.1152?1668177225.0 1x,https://im.zestolu.cz/2022/11/11/1437195-vaesen-5-base_16x9.jpg.2304?1668177225.0 2x"
      >
  
  <source media="(min-width: 433px) and (max-width: 720px)"
      srcset="https://im.zestolu.cz/2022/11/11/1437195-vaesen-5-base_16x9.jpg.720?1668177225.0 1x,https://im.zestolu.cz/2022/11/11/1437195-vaesen-5-base_16x9.jpg.1440?1668177225.0 2x"
      >
  
  <source media="(max-width: 432px)"
      srcset="https://im.zestolu.cz/2022/11/11/1437195-vaesen-5-base_16x9.jpg.432?1668177225.0 1x,https://im.zestolu.cz/2022/11/11/1437195-vaesen-5-base_16x9.jpg.864?1668177225.0 2x"
      >
  

       
  <img class=""
    src="https://im.zestolu.cz/2022/11/11/1437195-vaesen-5-base_16x9.jpg.1152?1668177225.0" 
    
    alt="O RPG systémech – díl první: Švédská invaze a Year Zero engine">

    </picture>
  </div>
  

          
              <a href="/clanky/tema"
                  class="category-badge badge badge-lg badge-secondary text-uppercase m-3"
                  data-ga-category=""
                  data-ga-action="kategorie-clanku"
                  title="Téma">
                Téma
              </a>
          
          <span class="image-description extra-small font-italic">
		<span class="source">zdroj:
		Free League</span></span>
        </div>
        <div class="header-overlay">
          <div class="title-wrapper container-padding py-3 position-relative">
            <h2 class="object-title h1 extra-bold text-uppercase mb-0">O RPG systémech – díl první: Švédská invaze a Year Zero engine</h2>
            
          </div>
        </div>
      
    </div>

    <div id="article-detail">
  
  
      <div class="row">

    
      
      
        <div class="col-xl-auto col-xl-fixed-left">
        
        
          
    <div class="d-block d-xl-none">
      
  

    </div>

  

    <p class="content-color small mb-3">
      <strong>12. 11. 2022 11:00</strong> |
      <a href="/clanky/rpg"
        class="font-weight-bold"
        data-ga-category="article-content"
        data-ga-action="hlavni-kategorie"
        title="RPG">
          RPG
      </a> | 
      autor: 
        <a href="/autor/pavel-bares"
            data-ga-category="content"
            data-ga-action="autor"
            title="Pavel Bareš">
            <strong>Pavel Bareš</strong>
        </a>
        
  <span class="disc-info no-comments" data-id="545600" data-service="zestolu">| 
    <a href="https://diskuse.tiscali.cz/zestolu/clanek/o-rpg-systemech-dil-prvni-svedska-invaze-a-year-zero-engine-545600/" class="disc-link"
      data-ga-category="external"
      data-ga-action="article-discussion"
      title="Diskuze k článku">
    <svg xmlns="http://www.w3.org/2000/svg" xml:space="preserve" height="1em" 
		style="shape-rendering:geometricPrecision; text-rendering:geometricPrecision; image-rendering:optimizeQuality; fill-rule:evenodd; clip-rule:evenodd"
		version="1.0" viewBox="0 0 3603 3093" xmlns:xlink="http://www.w3.org/1999/xlink" class="comment-ico" fill=""><g id="svg-comment">
		  <path d="M0 2409l2591 0 636 684 0 -684 376 0 0 -2409 -3603 0 0 2409zm2872 -1494c160,0 289,130 289,289 0,160 -130,289 -289,289 -160,0 -289,-130 -289,-289 0,-160 130,-289 289,-289zm-1071 0c160,0 289,130 289,289 0,160 -130,289 -289,289 -160,0 -289,-130 -289,-289 0,-160 130,-289 289,-289zm-1071 0c160,0 289,130 289,289 0,160 -130,289 -289,289 -160,0 -289,-130 -289,-289 0,-160 130,-289 289,-289z"/>
		</g></svg>
      <span class="disc-cnt long-cnt"></span></a>
  </span>
  
    
    </p>

    
    
  <div class="mobile-leader-top bbtitle d-xl-none py-3 mb-4" id="zone-mobile-leader-top">
    
    <div id="mobile-leader-top"></div>
  </div>




        

          <div class="article-content part-1 mb-4">
            
  
    
      <p>Vítám tě, čtenáři, u prvního dílu naší nové série <em>O RPG systémech,</em> ve které se jako stolně-herní dentisté budeme koukat na zoubky herním systémům, které pohání naše oblíbené vyprávěcí hry. Proč? Inu, jednak je zábava analyzovat, jakými prostředky designéři dosahují kýžených efektů ve svých hrách (ano, autorovi tohohle článku to opravdu přijde neironicky zábavné). A druhak, a to je snad ještě důležitější: Jestli budu muset v nadcházející recenzi na <a href="https://www.zestolu.cz/hra/vaesen-nordic-horror-roleplaying-7175">Vaesen</a> už pošesté znovu vysvětlovat, jak funguje Year Zero engine, asi překousnu klávesnici.</p>
<p>Ano, přiznávám se, trochu si touhle sérií šetřím čas. Její články nám totiž do budoucna poslouží jako základní přehled enginů, na které v recenzovaných hrách narážíme nejčastěji. A když už jsme v tom, rovnou tu příležitost využijeme k jejich podrobnější analýze. Ať si hráči mohou udělat co nejlepší představu o tom, co ten který systém dělá unikátním a zda-li v něm chtějí hrát – nebo co více, třeba i vytvořit něco vlastního.</p>
<p>A je myslím víc než na místě tuhle řadu odstartovat enginem, o kterém zde na webu mluvíme zdaleka nejčastěji. Pokud jste se sem proklikli z recenze na některou z her od Free League, už nejspíš tušíte, co vás čeká. A pokud ne, tak se hezky usaďte a dovolte mi vám povědět o šestistěnkovém systému, který ze Švédska udělal RPGéčkovou velmoc.</p>
<p style="text-align: center;">
    
  
    
      
      <span class="detail-img d-inline-block align-top float-none ">
        
        <a href="https://im.zestolu.cz/2022/11/11/1437175-mutant-year-zero-core-book-original.jpg?1668173283.0" class="modal-image-link"
          data-ga-category="article-content"
          data-ga-action="modal-image"
          data-toggle="modal"
          data-target="#modal-image"
          data-description=""
          title="Mutant Year Zero Core Book">
          <img src="https://im.zestolu.cz/2022/11/11/1437175-mutant-year-zero-core-book-original.jpg.260?1668173283.0" alt="Mutant Year Zero Core Book">
        </a>
        
        <span class="caption small text-secondary text-right d-block font-italic mb-2">
		<span class="source">zdroj:
		Free League</span></span>
      </span>
    
  
    
       
    
  
    
      
      <span class="detail-img d-inline-block align-top float-none ">
        
        <a href="https://im.zestolu.cz/2022/11/11/1437172-vaesen-core-book-original.jpg?1668172219.0" class="modal-image-link"
          data-ga-category="article-content"
          data-ga-action="modal-image"
          data-toggle="modal"
          data-target="#modal-image"
          data-description=""
          title="Vaesen Core Book">
          <img src="https://im.zestolu.cz/2022/11/11/1437172-vaesen-core-book-original.jpg.260?1668172219.0" alt="Vaesen Core Book">
        </a>
        
        <span class="caption small text-secondary text-right d-block font-italic mb-2">
		<span class="source">zdroj:
		Free League</span></span>
      </span>
    
  
    
       
    
  
    
      
      <span class="detail-img d-inline-block align-top float-none ">
        
        <a href="https://im.zestolu.cz/2022/11/09/1436140-alien-rpg-original.jpg?1668008617.0" class="modal-image-link"
          data-ga-category="article-content"
          data-ga-action="modal-image"
          data-toggle="modal"
          data-target="#modal-image"
          data-description=""
          title="Alien RPG">
          <img src="https://im.zestolu.cz/2022/11/09/1436140-alien-rpg-original.jpg.260?1668008617.0" alt="Alien RPG">
        </a>
        
        <span class="caption small text-secondary text-right d-block font-italic mb-2">
		<span class="source">zdroj:
		Free League</span></span>
      </span>
    
  
    
      </p>
<h3>Švédi do zbraně!&nbsp;</h3>
<p>O Free League jsme si už <a href="https://www.zestolu.cz/rpg/free-league-chysta-ttrpg-podle-pana-prstenu-uz-zase-540355">tady na webu jednou okrajově psali</a>, ale vezměme to tentokrát řádně od podlahy. RPG světu samozřejmě kralují Wizards of the Coast se svými <a href="https://www.zestolu.cz/hra/dungeons-dragons-6745">Dungeons &amp; Dragons</a>, ale na koberečku pod jejich trůnem je rozprostřená spousta menších, dvou-až-tříáčkových vývojářů se spoustou kvalitních titulů v katalogu. A málokterý z nich má ve fandomu tak dobré renomé jako právě švédské nakladatelství Free League: Mladé studio bez sáhodlouhé historie, které nicméně za poslední dekádu vzalo světový trh ztečí, která si vysloužila přezdívku „Švédská invaze“.</p>
<p>Free League Publishing vzniklo v roce 2011 a svůj první hit si vyrylo do pažby o čtyři roky později, kdy vydalo postapokalyptické RPG <a href="https://www.zestolu.cz/hra/mutant-year-zero-7178">Mutant: Year Zero</a> (<a href="https://www.zestolu.cz/rpg/mutant-year-zero-recenze-postapokalyptickeho-stolniho-rpg-523031">recenze zde</a>). Ze hry se stal mezinárodní hit, který se dočkala <a href="https://games.tiscali.cz/recenze/mutant-year-zero-road-to-eden-recenze-321875">skvělé videoherní adaptace</a> a chystá se i <a href="https://www.zestolu.cz/wargaming/chystane-zone-wars-jsou-zbesilym-figurkovym-zazitkem-ve-svete-mutant-year-zero-544650">figurkovka</a>. A kluci a holky z Free League naštěstí neusnuli na vavřínech a místo toho si za posledních sedm let vybudovali <a href="https://freeleaguepublishing.com/en/store/">rozsáhlý katalog velice solidních titulů</a>, jakožto i <a href="https://www.mynewsdesk.com/us/free-league/pressreleases/free-league-wins-six-ennie-awards-including-best-game-and-fan-favorite-publisher-3024216">výbornou pověst mezi hráči RPG</a>.&nbsp;</p>
<p>Výpisem a chválením jejich repertoáru bych tu mohl strávit klidně pár stránek, ale pro náš designový deep dive je teď především důležité, že když Mutant: Year Zero vyšel, obdržel stříbrnou ENNIE za Nejlepší pravidla. A jaká to byla pravidla, to je vám nejspíš z názvu hry dávno jasné. Mutant byla první hra, ve které Free League nasadili do boje svůj Year Zero engine.&nbsp;</p>
<p style="text-align: center;">
    
  
    
      
      <span class="detail-img d-inline-block align-top float-none ">
        
        <a href="https://im.zestolu.cz/2022/11/11/1437318-screenshot1668176496-original.jpg?1668176848.0" class="modal-image-link"
          data-ga-category="article-content"
          data-ga-action="modal-image"
          data-toggle="modal"
          data-target="#modal-image"
          data-description=""
          title="Zapovězené země">
          <img src="https://im.zestolu.cz/2022/11/11/1437318-screenshot1668176496-base_16x9.jpg.653?1668176933.0" alt="Zapovězené země">
        </a>
        
        <span class="caption small text-secondary text-right d-block font-italic mb-2">
		<span class="source">zdroj:
		Foto: Mytago</span></span>
      </span>
    
  
    
      </p>
<p>Konkrétně za ním stojí Tomas Härenstam, spoluzakladatel a současný CEO Free League. Na Mutantovi pracoval jako hlavní designér a každá další hra využívající Year Zero engine je buď jeho tvorbou (<a href="https://www.zestolu.cz/hra/coriolis-the-third-horizon-7181">Coriolis</a>, <a href="https://www.zestolu.cz/hra/alien-the-roleplaying-game-7118">Alien</a>, <a href="https://www.zestolu.cz/hra/zapovezene-zeme-7184">Zapovězené země</a>), nebo na nich spolupracoval jako editor/projekt manažer s designérem Nilsem Hintzem (<a href="https://www.zestolu.cz/hra/tales-from-the-loop-6967">Tales from the Loop</a>, <a href="https://www.zestolu.cz/hra/vaesen-nordic-horror-roleplaying-7175">Vaesen</a>).&nbsp;</p>
<p>Jinak řečeno, Härenstam a jeho herní systém stojí za těmi nejlepšími hrami, jaké u Free League kdy vyšly. Teda s výjimkou Zapovězenek, a na tom kopci si klidně umřu. Většinu z jmenovaných her jsme již zrecenzovali, zatímco Vaesen a Coriolis na své zhodnocení ještě čekají.&nbsp;</p>
<p>Tak se tomu stroji pojďme konečně podívat pod kapotu, co říkáte?&nbsp;</p>

    
  
    
      <div class="box-gallery gallery-osobnosti text-right mb-3 position-relative">
        <div class="gallery-wrapper overflow-hidden">
          <div class="row no-gutters text-center flex-nowrap">
            
            <div class="gallery-col-img col-auto col-md-4 mb-2 mb-sm-0 pr-1">
              <a class="gallery-image-link position-relative d-inline-block"
                  href="https://foto.zestolu.cz/mutant-year-zero-32353/1437261"
                  data-ga-category="external"
                  data-ga-action="obrazek-galerie"
                  title="mutant year zero 16">
              
                <img class="gallery-image" height="113"
                  src="https://im.zestolu.cz/2022/11/11/1437261-mutant-year-zero-16-base_16x9.jpg.214?1668177107.0"
                  srcset="https://im.zestolu.cz/2022/11/11/1437261-mutant-year-zero-16-base_16x9.jpg.214?1668177107.0 1x, https://im.zestolu.cz/2022/11/11/1437261-mutant-year-zero-16-base_16x9.jpg.653?1668177107.0 2x"
                  onerror="this.onerror=null;this.srcset='';"
                  alt="mutant year zero 16" />
              
              </a>
            </div>
            
            <div class="gallery-col-img col-auto col-md-4 mb-2 mb-sm-0 pr-1">
              <a class="gallery-image-link position-relative d-inline-block"
                  href="https://foto.zestolu.cz/mutant-year-zero-32353/1437258"
                  data-ga-category="external"
                  data-ga-action="obrazek-galerie"
                  title="mutant year zero 15">
              
                <img class="gallery-image" height="113"
                  src="https://im.zestolu.cz/2022/11/11/1437258-mutant-year-zero-15-base_16x9.jpg.214?1668177112.0"
                  srcset="https://im.zestolu.cz/2022/11/11/1437258-mutant-year-zero-15-base_16x9.jpg.214?1668177112.0 1x, https://im.zestolu.cz/2022/11/11/1437258-mutant-year-zero-15-base_16x9.jpg.653?1668177112.0 2x"
                  onerror="this.onerror=null;this.srcset='';"
                  alt="mutant year zero 15" />
              
              </a>
            </div>
            
            <div class="gallery-col-img col-auto col-md-4 mb-2 mb-sm-0 ">
              <a class="gallery-image-link position-relative d-inline-block"
                  href="https://foto.zestolu.cz/mutant-year-zero-32353/1437255"
                  data-ga-category="external"
                  data-ga-action="obrazek-galerie"
                  title="mutant year zero 14">
              
                <img class="gallery-image" height="113"
                  src="https://im.zestolu.cz/2022/11/11/1437255-mutant-year-zero-14-base_16x9.jpg.214?1668177116.0"
                  srcset="https://im.zestolu.cz/2022/11/11/1437255-mutant-year-zero-14-base_16x9.jpg.214?1668177116.0 1x, https://im.zestolu.cz/2022/11/11/1437255-mutant-year-zero-14-base_16x9.jpg.653?1668177116.0 2x"
                  onerror="this.onerror=null;this.srcset='';"
                  alt="mutant year zero 14" />
              
              </a>
            </div>
            
          </div><a class="btn btn-primary btn-arrow-right"
              href="https://foto.zestolu.cz/mutant-year-zero-32353"
              data-ga-category="article-content"
              data-ga-action="cela-galerie"
              title="Celá galerie">
              <div></div>Galerie
          </a></div>
      </div>
    
  
    
      
<h3>Pro postapo jako dělané</h3>
<p>Prakticky každá Year Zero hra si svůj engine poupravuje tak trochu po svém. Proto je to ostatně tak frustrující o něm mluvit v recenzích, protože v praxi musíte opakovat 90 % informací, abyste mohli vyzdvihnout těch posledních 10 %. Naštěstí ale máme při ruce <a href="https://docs.google.com/document/d/1hJbU3umOMxQB7voJw8dj3UJMnABmON81j9cGxX_JOWc/edit">tenhle OGL dokument</a>: 55 stránkové shrnutí základních principů enginu (včetně většiny deviací), který Härenstat v roce 2019 uvolnil k volnému použití <a href="https://en.wikipedia.org/wiki/Open_Game_License">pod otevřenou herní licencí</a>.&nbsp;</p>
<p>A ano, to znamená, že pokud byste chtěli své vlastní RPG založit na principech Year Zero, můžete! Podobně, jako to udělal třeba tým za <a href="https://www.zestolu.cz/rpg/mutant-year-zero-recenze-postapokalyptickeho-stolniho-rpg-523031">Jeskyněmi a Draky</a> pomocí OGL pro D&amp;D 5e.&nbsp;</p>
<p>Pro nás nejzajímavější část dokumentu je ta, ve které Härenstam nastiňuje, k jakému typu hratelnosti má engine hru vést. V první řadě je rychlý a jednoduchý. Základní mechanika spočívá v tom, že vaše postava má 4 atributy a 12-16 korespondujících skillů. Při každém hodu si hráč vybere nejrelevantnější skill a jemu odpovídající atribut, sečte počet bodů, které v nich má, tolika šestistěnnými kostkami hodí a pokud hodí jednu nebo více šestek, je to úspěch. Pokud ne, je to selhání. Žádná složitá matematika, žádná zahlcující pravidla, žádná nutnost shánět kdovíkolikastěnné kostky (alespoň většinou). Většina scén vyžaduje jeden až dva hody, rozsáhlejší konflikty se obvykle stihnou během pár kol. Pohoda jahoda.</p>
<p style="text-align: center;">
    
  
    
      
      <span class="detail-img d-inline-block align-top float-none ">
        
        <a href="https://im.zestolu.cz/2022/11/11/1437282-coriolis-8_result-original.jpg?1668176138.0" class="modal-image-link"
          data-ga-category="article-content"
          data-ga-action="modal-image"
          data-toggle="modal"
          data-target="#modal-image"
          data-description=""
          title="coriolis 8_result">
          <img src="https://im.zestolu.cz/2022/11/11/1437282-coriolis-8_result-base_16x9.jpg.653?1668177058.0" alt="coriolis 8_result">
        </a>
        
        <span class="caption small text-secondary text-right d-block font-italic mb-2">
		<span class="source">zdroj:
		Free League</span></span>
      </span>
    
  
    
      </p>
<p>S uživatelskou přívětivostí souvisí i to, že jde o tzv. player-centric (eh, hráčo-centrický?) systém, ve kterém jsou hráči, jejich postavy a jejich příběhy vždy středem pozornosti na úkor game masterů. Kdybyste se ptali mě, řekl bych, že by se v tomhle ohledu mohl ještě hodně co přiučit třeba od PbtA enginů (ve většině Year Zero her mají game masteři stále na starosti nemálo házení a bookkeepingu), ale je fakt, že třeba konkrétně Mutant obsahuje velice elegantní systémy, pomocí kterých můžete vystavět celou kampaň jen a pouze na hráčských inputech, aniž by si game master musel skoro cokoli připravovat.</p>
<p>Co je ale pro Year Zero zdaleka nejcharakterističtější: je riskantní. Year Zero hry se nehrají jako D&amp;D, kde zkoušíte házet na všechno možné a čekáte, až to vyjde. Každý hod má buď pozitivní, nebo negativní následky a systém si vždy nechává alespoň několikaprocentní šanci vám podtrhnout koberec pod nohama. Ony ty šestky totiž nepadají ani zdaleka tak často, jak by si primitivní lidský mozek mohl myslet. Jistě, každý, kdo prošel alespoň základním vzděláním, jistě chápe, že na šesti kostkách nemám 100% šanci na hození šestky, ale určitě už je to solidní šance, ne? Šest kostek přece není málo! Tak kolik? Počkat, 67 %? To jako fakt?&nbsp;</p>
<p>Year Zero v tomhle umí hezky zákeřně klamat tělem. I s deseti kostkami (což je v kontextu systému docela darda) máte pořád nemalých 16 % šanci na selhání. <a href="http://www.frank-mitchell.com/posts/year-zero-probabilities/">Tabulku s výpočtem vašich šancí</a> obsahuje příručka každé Year Zero hry a má jasný účel: Je to připomínka, že v tomhle systému nejste nikdy v suchu.&nbsp;(Ta tabulka opravdu slouží spíše jako varovný ukazováček hráčům než jako opravdový matematický rozbor, protože čísla v ní jsou překvapivě vachrlatá. Rozbor pro matematické geeky najdete v prokliku výše.)&nbsp;</p>
<p style="text-align: center;">
    
  
    
      
      <span class="detail-img d-inline-block align-top float-none ">
        
          <img src="https://im.zestolu.cz/2022/11/11/1437210-vaesen-11-base_16x9.jpg.653?1668177196.0" alt="Vaesen 11" style="">
        
        <span class="caption small text-secondary text-right d-block font-italic mb-2">
		<span class="source">zdroj:
		Free League</span></span>
      </span>
    
  
    
      </p>
<p>A právě od toho se odvíjí trademarková mechanika všech Year Zero her: pushování hodů. Když se vám hod nepovede, můžete ho přehodit – ale bude vás to něco stát. Právě v té ceně za pushnutí se od sebe jednotlivé hry liší, ale ve většině z nich to není žádná láce a obvykle obdržíte nějaký postih, který sníží váš úspěch na šance do budoucna (např. v Mutantovi si za každou jedničku na pushnutém hodu snižujete hodnotu atributů, které zároveň slouží jako vaše životy, takže jajks).</p>
<p>Je to jednoduchá herní smyčka, ale překvapivě napínavá a návyková. Každý hod je kalkulovaný risk, každý pushnutý hod důvod spínat ruce v modlitbě, každé selhání důvodem k pláči a každé vydřené vítězství záminkou k oslavám. Čímž engine splňuje další Härenstamův cíl: Být příběhovým systémem schopným generovat napínavé situace a náročné volby.&nbsp;</p>
<p>Je tedy zřejmé, že před sebou máme systém výborně se hodící pro drsné, nehostinné světy, ve kterých není pro hrdinství místo. Kde vždycky kráčíte na ostří nože a nikdy si nemůžete být jistí, jestli vás kostky nezradí v tu nejhorší možnou chvíli. Ale zdaleka ne všechny Year Zero hry jsou postapokalyptické survivaly. Právě naopak zahrnují ohromné množství žánrů a velice odlišných nálad.&nbsp;</p>
<p>A tady přichází na řadu poslední pilíř enginu: adaptabilita.&nbsp;</p>

    
  
    
      <div class="box-gallery gallery-osobnosti text-right mb-3 position-relative">
        <div class="gallery-wrapper overflow-hidden">
          <div class="row no-gutters text-center flex-nowrap">
            
            <div class="gallery-col-img col-auto col-md-4 mb-2 mb-sm-0 pr-1">
              <a class="gallery-image-link position-relative d-inline-block"
                  href="https://foto.zestolu.cz/vaesen-nordic-horror-roleplaying-32350/1437216"
                  data-ga-category="external"
                  data-ga-action="obrazek-galerie"
                  title="Vaesen 13">
              
                <img class="gallery-image" height="113"
                  src="https://im.zestolu.cz/2022/11/11/1437216-vaesen-13-base_16x9.jpg.214?1668177187.0"
                  srcset="https://im.zestolu.cz/2022/11/11/1437216-vaesen-13-base_16x9.jpg.214?1668177187.0 1x, https://im.zestolu.cz/2022/11/11/1437216-vaesen-13-base_16x9.jpg.653?1668177187.0 2x"
                  onerror="this.onerror=null;this.srcset='';"
                  alt="Vaesen 13" />
              
              </a>
            </div>
            
            <div class="gallery-col-img col-auto col-md-4 mb-2 mb-sm-0 pr-1">
              <a class="gallery-image-link position-relative d-inline-block"
                  href="https://foto.zestolu.cz/vaesen-nordic-horror-roleplaying-32350/1437213"
                  data-ga-category="external"
                  data-ga-action="obrazek-galerie"
                  title="Vaesen 12">
              
                <img class="gallery-image" height="113"
                  src="https://im.zestolu.cz/2022/11/11/1437213-vaesen-12-base_16x9.jpg.214?1668177192.0"
                  srcset="https://im.zestolu.cz/2022/11/11/1437213-vaesen-12-base_16x9.jpg.214?1668177192.0 1x, https://im.zestolu.cz/2022/11/11/1437213-vaesen-12-base_16x9.jpg.653?1668177192.0 2x"
                  onerror="this.onerror=null;this.srcset='';"
                  alt="Vaesen 12" />
              
              </a>
            </div>
            
            <div class="gallery-col-img col-auto col-md-4 mb-2 mb-sm-0 ">
              <a class="gallery-image-link position-relative d-inline-block"
                  href="https://foto.zestolu.cz/vaesen-nordic-horror-roleplaying-32350/1437210"
                  data-ga-category="external"
                  data-ga-action="obrazek-galerie"
                  title="Vaesen 11">
              
                <img class="gallery-image" height="113"
                  src="https://im.zestolu.cz/2022/11/11/1437210-vaesen-11-base_16x9.jpg.214?1668177196.0"
                  srcset="https://im.zestolu.cz/2022/11/11/1437210-vaesen-11-base_16x9.jpg.214?1668177196.0 1x, https://im.zestolu.cz/2022/11/11/1437210-vaesen-11-base_16x9.jpg.653?1668177196.0 2x"
                  onerror="this.onerror=null;this.srcset='';"
                  alt="Vaesen 11" />
              
              </a>
            </div>
            
          </div><a class="btn btn-primary btn-arrow-right"
              href="https://foto.zestolu.cz/vaesen-nordic-horror-roleplaying-32350"
              data-ga-category="article-content"
              data-ga-action="cela-galerie"
              title="Celá galerie">
              <div></div>Galerie
          </a></div>
      </div>
    
  
    
      
<h3>Z hororového sci-fi do pohodových osmdesátek</h3>
<p>Atribut/Skill systémy jsou <a href="https://www.zestolu.cz/rpg/epidemie-pitomych-schopnosti-ve-vypravecich-rpg-533951">celkově snadno napasovatelné</a> na víceméně jakýkoli setting si vymyslíte, ale ta pushovací mechanika v jádru Year Zero zní přece jen trochu moc hardcore na to, aby fungovala třeba ve hře o malých dětech žijících na švédském venkově, ne? No, jak nám Free League konzistentně dokazují s každou další hrou, s Year Zero se dá dělat vážně ledacos. Hlavní je vědět, co a kde poladit a především, jak to celé zarámovat.</p>
<p>Takže např. v Mutantovi to pushování slouží jako systémová reprezentace postapokalyptického survivalu. Každé pushnutí s sebou nese riziko snížení atributu nebo úrovně výbavy. Síly vám ubývají. Výbava se opotřebovává. Štěstí je vrtkavé a přeje pouze připraveným a těm, kteří vědí, kdy jít do rizika a kdy si jít raději lízat rány.</p>
<p>Zato v Alienovi vám pushování životy neubírá, ale zvyšuje stres, dvojsečnou zbraň, která do vás pumpuje adrenalin v klíčových situacích, ale zároveň vás činí náchylnějším k propadnutí panice. S každou další žlutou kostkou navíc se zvládáte vybičovat k lepším výkonům – anebo k zaseklému zásobníku, zmrznutí na místě nebo omylné palbě do zad svých kamarádů. Je to pěkná reprezentace flight or fight reflexu a neustálého nervového vypětí, které na člověka dolehne, když je zavřený v ocelové rakvi řítící se vzduchoprázdnem s lidožravým monstrem na palubě.</p>
<p style="text-align: center;">
    
  
    
      
      <span class="detail-img d-inline-block align-top float-none ">
        
        <a href="https://im.zestolu.cz/2022/11/11/1437243-mutant-year-zero-10-original.jpg?1668175695.0" class="modal-image-link"
          data-ga-category="article-content"
          data-ga-action="modal-image"
          data-toggle="modal"
          data-target="#modal-image"
          data-description=""
          title="mutant year zero 10">
          <img src="https://im.zestolu.cz/2022/11/11/1437243-mutant-year-zero-10-base_16x9.jpg.653?1668177137.0" alt="mutant year zero 10">
        </a>
        
        <span class="caption small text-secondary text-right d-block font-italic mb-2">
		<span class="source">zdroj:
		Free League</span></span>
      </span>
    
  
    
      </p>
<p>V Coriolis nejsou následky za pushování zdaleka tak přísné: Systémově zkrátka „jen“ dáte vypravěči Dark Point, který může využít k nějaké nepleše později v příběhu. Narativně jde ale o vyjádření motivu rovnováhy vesmíru, okolo které se svět Coriolis, ehm ehm, točí. Pushování je tu podávané jako modlitba k Ikonám (božstvu obyvatel Třetího horizontu) a Dark Points zastupují Temno mezi hvězdami, nevyzpytatelný fenomén sloužící jako chaotický protipól civilizace a organizovaného náboženství. Užíváním svých mechanik hráči i game master udržují vesmír v rovnováze.&nbsp;</p>
<p>Žádné z těchto pojetí nepůsobí jako násilné naroubování populární mechaniky na další hru v pořadí, ale naopak jako přirozená symbióza systému a herního světa. Pokud to někde trochu šustí papírem, tak u <a class="external-object-link" href="https://www.zestolu.cz/hra/tales-from-the-loop-6967">Tales from the Loop</a>, které svými motivy pushování hodů valně obhájit nedokáží, ale i tady to Härenstorm s Hintzem zvládli narafičit tak, aby to nepůsobilo jako pěst na oko.</p>
<p>Jednak v Tales osekali engine absolutně na kost (nejsou tu žádné talenty, žádná iniciativa ani soubojový systém), a především přebarvili postihy za pushování na mnohem optimističtější odstín bledě modré. Systémově to vlastně není zas tak odlišné od toho Mutanta (za každé pushnutí máte automaticky -1 do příštích hodů), ale místo krvavých šrámů a zlámaných kostí se coby děti prostě… Vyděsíte. Rozčílíte. Unavíte. Zemřít je v <a class="external-object-link" href="https://www.zestolu.cz/hra/tales-from-the-loop-6967">Tales from the Loop</a> systémově nemožné a díky tomuhle vědomí hráčům opadá z ramen hrůza z nešťastných hodů. Napětí z gamblingu ale díky stejně nastavenému systému zůstává.</p>
<p style="text-align: center;">
    
  
    
      
      <span class="detail-img d-inline-block align-top float-none ">
        
        <a href="https://im.zestolu.cz/2022/11/11/1437261-mutant-year-zero-16-original.jpg?1668175705.0" class="modal-image-link"
          data-ga-category="article-content"
          data-ga-action="modal-image"
          data-toggle="modal"
          data-target="#modal-image"
          data-description=""
          title="mutant year zero 16">
          <img src="https://im.zestolu.cz/2022/11/11/1437261-mutant-year-zero-16-base_16x9.jpg.653?1668177107.0" alt="mutant year zero 16">
        </a>
        
        <span class="caption small text-secondary text-right d-block font-italic mb-2">
		<span class="source">zdroj:
		Free League</span></span>
      </span>
    
  
    
      </p>
<p>A samozřejmě je tu pak spousta podpůrných systémů, jako je vybavení, talenty a povolání, které dávají hrám jejich jedinečnou identitu. Mutant a Zapovězenky mají artefakty s vyššími stupni kostek, protože co by to bylo za postapo/fantasy, kdyby v něm na hráče nečekal pořádný loot.</p>
<p>Alien má spoustu systémů pro environmentální nebezpečí a nemoci, zatímco Coriolis má jako správné sci-fi přehršel všemožného vybavení modifikovatelného přehršlí všemožných nástavců modifikovatelných přehršlí všemožných nástavců na nástavce. A <a class="external-object-link" href="https://www.zestolu.cz/hra/tales-from-the-loop-6967">Tales from the Loop…</a> Nemají prakticky nic a funguje to perfektně, protože absence hlubokých mechanik nechává hráče, aby se soustředili na role-play, postavy a drama.</p>
<p>Free League zkrátka neplácají Year Zero na cokoli, co jim vyjede z tiskárny. Dobře vědí, jak svůj engine upravit, aby dal co nejlépe vyniknout identitě konkrétní hry.&nbsp;</p>

    
  
    
      <div class="box-gallery gallery-osobnosti text-right mb-3 position-relative">
        <div class="gallery-wrapper overflow-hidden">
          <div class="row no-gutters text-center flex-nowrap">
            
            <div class="gallery-col-img col-auto col-md-4 mb-2 mb-sm-0 pr-1">
              <a class="gallery-image-link position-relative d-inline-block"
                  href="https://foto.zestolu.cz/coriolis-the-third-horizon-32355/1437312"
                  data-ga-category="external"
                  data-ga-action="obrazek-galerie"
                  title="coriolis 17">
              
                <img class="gallery-image" height="113"
                  src="https://im.zestolu.cz/2022/11/11/1437312-coriolis-17-base_16x9.jpg.214?1668176994.0"
                  srcset="https://im.zestolu.cz/2022/11/11/1437312-coriolis-17-base_16x9.jpg.214?1668176994.0 1x, https://im.zestolu.cz/2022/11/11/1437312-coriolis-17-base_16x9.jpg.653?1668176994.0 2x"
                  onerror="this.onerror=null;this.srcset='';"
                  alt="coriolis 17" />
              
              </a>
            </div>
            
            <div class="gallery-col-img col-auto col-md-4 mb-2 mb-sm-0 pr-1">
              <a class="gallery-image-link position-relative d-inline-block"
                  href="https://foto.zestolu.cz/coriolis-the-third-horizon-32355/1437309"
                  data-ga-category="external"
                  data-ga-action="obrazek-galerie"
                  title="coriolis 16">
              
                <img class="gallery-image" height="113"
                  src="https://im.zestolu.cz/2022/11/11/1437309-coriolis-16-base_16x9.jpg.214?1668177000.0"
                  srcset="https://im.zestolu.cz/2022/11/11/1437309-coriolis-16-base_16x9.jpg.214?1668177000.0 1x, https://im.zestolu.cz/2022/11/11/1437309-coriolis-16-base_16x9.jpg.653?1668177000.0 2x"
                  onerror="this.onerror=null;this.srcset='';"
                  alt="coriolis 16" />
              
              </a>
            </div>
            
            <div class="gallery-col-img col-auto col-md-4 mb-2 mb-sm-0 ">
              <a class="gallery-image-link position-relative d-inline-block"
                  href="https://foto.zestolu.cz/coriolis-the-third-horizon-32355/1437306"
                  data-ga-category="external"
                  data-ga-action="obrazek-galerie"
                  title="coriolis 15">
              
                <img class="gallery-image" height="113"
                  src="https://im.zestolu.cz/2022/11/11/1437306-coriolis-15-base_16x9.jpg.214?1668177006.0"
                  srcset="https://im.zestolu.cz/2022/11/11/1437306-coriolis-15-base_16x9.jpg.214?1668177006.0 1x, https://im.zestolu.cz/2022/11/11/1437306-coriolis-15-base_16x9.jpg.653?1668177006.0 2x"
                  onerror="this.onerror=null;this.srcset='';"
                  alt="coriolis 15" />
              
              </a>
            </div>
            
          </div><a class="btn btn-primary btn-arrow-right"
              href="https://foto.zestolu.cz/coriolis-the-third-horizon-32355"
              data-ga-category="article-content"
              data-ga-action="cela-galerie"
              title="Celá galerie">
              <div></div>Galerie
          </a></div>
      </div>
    
  
    
      
<h3>O sedm <em>let nula</em> později</h3>
<p>Samozřejmě i Year Zero má svoje hranice. Není kdovíjak „crunchy“ (tj. nenajdete v něm přehršel taktických a matematických možností a synergií jako v D&amp;D nebo Pathfinderu), protože operuje v poměrně nízkých číslech a s omezeným množstvím hráčských schopností. Není to ani ryze narativní systém, srovnáme-li jej např. s PbtA hrami, o kterých si budeme povídat příště – ani ve své nejodlehčenější formě stále neobsahuje takové mechaniky, jako kompromisy mezi úspěchem a neúspěchem nebo nějaké licitační systémy či propojení role-playe a pravidel, jako to umí třeba City of Mist.&nbsp;</p>
<p>Do jisté míry jde vlastně o takový kompromis mezi oběma extrémy, a i když slovo kompromis málokdy myslím v dobrém, tady je to ode mě rozhodně pochvala. Kostková mechanika Year Zero je totiž natolik zábavná, že v klidu vyváží nižší množství taktických možností, ale zároveň ve hře nezabírá zbytečně moc prostoru, takže se hráči mohou vyblbnout s postavami a světem. A co především: Ve Free League to prostě umí vždycky všechno hezky skloubit dohromady.&nbsp;</p>
<p>Není zkrátka divu, že s tímhle enginem v čele zvládla Švédská invaze dobýt RPG svět.&nbsp;</p>
    
  

          </div>

        
        
          

          
          <div class="article-footer mb-4">
            
    
    <div class="bbtitle cached-zone mb-4" style="min-height: 150px;">
      <ins id="gad_bellow_article"
         style="display:block; text-align:center;width:100%"
         data-ad-layout="in-article"
         data-ad-format="fluid"
         data-ad-client="ca-pub-9351958709261256"></ins>
    </div>

    <div class="share-links mb-3"
      data-href="https://developers.facebook.com/docs/plugins/"
      data-layout="button"
      data-size="small">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.zestolu.cz/rpg/o-rpg-systemech-dil-prvni-svedska-invaze-a-year-zero-engine-545600"
        id="fb-share"
        class="btn btn-share btn-primary btn-fb fb-xfbml-parse-ignore fa fa-facebook mr-1"
        title="Sdílet na Facebooku"
        data-ga-category="external"
        data-ga-action="share-facebook"
        target="_blank"
        rel="noopener">
      </a>
      <a href="https://twitter.com/share?text=O RPG systémech – díl první: Švédská invaze a Year Zero engine&url=https://www.zestolu.cz/rpg/o-rpg-systemech-dil-prvni-svedska-invaze-a-year-zero-engine-545600"
        rel="noopener"
        target="_blank"
        class="btn btn-share btn-primary btn-twitter fa fa-twitter mr-1"
        title="Sdílet na Twitteru"
        data-ga-category="external"
        data-ga-action="share-twitter">
        </a>
      
      <a href="https://diskuse.tiscali.cz/zestolu/clanek/o-rpg-systemech-dil-prvni-svedska-invaze-a-year-zero-engine-545600/"
        class="disc-info btn btn-disc btn-primary small text-uppercase mr-1"
        title="Diskuze k článku"
        data-id="545600"
        data-service="zestolu"
        data-ga-category="external"
        data-ga-action="article-discussion">
          <strong>DISKUZE</strong> <span class="disc-cnt long-cnt"></span>
      </a>
      
  </div>

    
    
    <div class="article-tags row extra-small-gutters">
      <div class="tag-label-col col-auto">
        <small>Tagy:</small>
      </div>
      <div class="col pl-0">
      
        <a href="/tag/engine"
          class="btn btn-extra-sm btn-secondary mr-1 my-1 text-dark-static"
          data-ga-category="article-content"
          data-ga-action="article-tag"
          title="engine">engine</a>
      
        <a href="/tag/ttrpg"
          class="btn btn-extra-sm btn-secondary mr-1 my-1 text-dark-static"
          data-ga-category="article-content"
          data-ga-action="article-tag"
          title="TTRPG">TTRPG</a>
      
        <a href="/tag/year-zero"
          class="btn btn-extra-sm btn-secondary mr-1 my-1 text-dark-static"
          data-ga-category="article-content"
          data-ga-action="article-tag"
          title="Year Zero">Year Zero</a>
      
      </div>
    </div>
    
    

    
    
    <div class="article-sources row extra-small-gutters mb-1">
      <div class="col-auto">
        <small>Zdroje:</small>
      </div>
      <div class="col pl-0"><span class="small">Vlastní</span></div>
    </div>
    
    

    
    <div class="article-relations row extra-small-gutters mb-1">
      <div class="tag-label-col col-auto">
        <small>Hry:</small>
      </div>
      <div class="col pl-0">
      
        <a href="/hra/tales-from-the-loop-6967"
          class="btn btn-extra-sm btn-outline-secondary mr-1 my-1 text-dark"
          data-ga-category="article-content"
          data-ga-action="article-related-game"
          title="Tales from the Loop">Tales from the Loop</a>
      
        <a href="/hra/alien-the-roleplaying-game-7118"
          class="btn btn-extra-sm btn-outline-secondary mr-1 my-1 text-dark"
          data-ga-category="article-content"
          data-ga-action="article-related-game"
          title="Alien: The Roleplaying Game">Alien: The Roleplaying Game</a>
      
        <a href="/hra/vaesen-nordic-horror-roleplaying-7175"
          class="btn btn-extra-sm btn-outline-secondary mr-1 my-1 text-dark"
          data-ga-category="article-content"
          data-ga-action="article-related-game"
          title="Vaesen – Nordic Horror Roleplaying">Vaesen – Nordic Horror Roleplaying</a>
      
        <a href="/hra/mutant-year-zero-7178"
          class="btn btn-extra-sm btn-outline-secondary mr-1 my-1 text-dark"
          data-ga-category="article-content"
          data-ga-action="article-related-game"
          title="Mutant: Year Zero">Mutant: Year Zero</a>
      
        <a href="/hra/coriolis-the-third-horizon-7181"
          class="btn btn-extra-sm btn-outline-secondary mr-1 my-1 text-dark"
          data-ga-category="article-content"
          data-ga-action="article-related-game"
          title="Coriolis – The Third Horizon">Coriolis – The Third Horizon</a>
      
        <a href="/hra/zapovezene-zeme-7184"
          class="btn btn-extra-sm btn-outline-secondary mr-1 my-1 text-dark"
          data-ga-category="article-content"
          data-ga-action="article-related-game"
          title="Zapovězené země">Zapovězené země</a>
      
      </div>
    </div>
    

    <div class="ad-popup-threshold"></div>

    

    

          </div>
          
        
        </div>
        <div class="col-xl-auto col-xl-fixed-right">
        
          <div class="d-none d-xl-block">
            
  

          </div>

          
    
  <div class="desktop-square-top bbtitle d-none d-xl-flex mb-3" id="zone-desktop-square-top">
    
    <div id="desktop-square-top"></div>
  </div>



          
        
        </div>
      
    

    
    </div>
  
    </div>
    
    <script>window.pollOptions = {otherGradient: ['#CDA500', '#161616']}</script>
    
<div id="modal-image" class="modal modal-image fade pr-0" tabindex="-1" role="dialog">
  <div class="modal-dialog modal-dialog-centered modal-full" role="document">
    <div class="modal-content">
      <div class="modal-head text-center">
        <button id="modal-btn-prev" class="btn btn-prev" type="button"><i class="fa fa-chevron-left"></i></button>
        <span id="modal-image-num"></span>/<span id="modal-image-count"></span>
        <button id="modal-btn-next" class="btn btn-next" type="button"><i class="fa fa-chevron-right"></i></button>
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body flex-column">
      </div>
    </div>
  </div>
</div>
<script>
  document.querySelectorAll('.article-content .lightbox').forEach(function(el, i) {
    el.classList.add('modal-image-link');
    el.dataset.toggle = 'modal';
    el.dataset.target = '#modal-image';
    el.dataset.description = el.title||'';
  })
  document.addEventListener('DOMContentLoaded', function() {
    const imageModalEl = document.getElementById('modal-image');
    const modalImageBodyEl = document.querySelector('#modal-image .modal-body');
    const modalBtnPrevEl = document.getElementById('modal-btn-prev');
    const modalBtnNextEl = document.getElementById('modal-btn-next');
    const modalImgCntEl = document.getElementById('modal-image-count');
    const modalImgNumEl = document.getElementById('modal-image-num');
    let swiping = false;
    let currentWrapperEl = null;
    let modalImgCnt = 0;
    document.querySelectorAll('.modal-image-link').forEach(function(el, i) {
      const imgWrapperEl = document.createElement('div');
      imgWrapperEl.className = 'modal-image-wrapper text-center mh-100 position-relative d-none';
      const imgEl = document.createElement('img');
      imgEl.className = 'figure-image';
      imgEl.dataset.src = el.href;
      imgEl.alt = el.title;
      imgWrapperEl.appendChild(imgEl);
      if (el.title) {
        const descEl = document.createElement('div');
        descEl.className = 'modal-image-caption text-right px-2 py-1 position-absolute';
        descEl.innerHTML = el.title;
        imgWrapperEl.appendChild(descEl);
        imgWrapperEl.onclick = function() {
          descEl.classList.contains('d-none') ? descEl.classList.remove('d-none') : descEl.classList.add('d-none');
        }
      }
      modalImageBodyEl.appendChild(imgWrapperEl);
      modalImgCnt++;
    });
    modalImgCntEl.innerHTML = modalImgCnt;
    $(imageModalEl).on('show.bs.modal', function(e) {
      if (e.relatedTarget) {
        displayModalImage(modalImageBodyEl.querySelector('img[src*="' + e.relatedTarget.href + '"],img[data-src*="' + e.relatedTarget.href +'"]').parentElement);
      }
    });

    imageModalEl.onkeydown = function(e) {
      switch (e.keyCode) {
        case 37:
          return displayModalImage(currentWrapperEl.previousElementSibling)
        case 39:
          return displayModalImage(currentWrapperEl.nextElementSibling)
      }
    }

    modalBtnPrevEl.onclick = function() {
      displayModalImage(currentWrapperEl.previousElementSibling)
    };

    modalBtnNextEl.onclick = function() {
      displayModalImage(currentWrapperEl.nextElementSibling)
    };

    function displayModalImage(wrapperEl) {
      if (wrapperEl && !swiping) {
        swiping = true;
        currentWrapperEl && currentWrapperEl.classList.add('d-none');
        currentWrapperEl = wrapperEl;
        const imgNum = Array.prototype.indexOf.call(modalImageBodyEl.children, wrapperEl) + 1;
        modalBtnNextEl.disabled = imgNum === modalImgCnt;
        modalBtnPrevEl.disabled = imgNum === 1;
        modalImgNumEl.innerHTML = imgNum;
        [wrapperEl.previousElementSibling, wrapperEl, wrapperEl.nextElementSibling].forEach(function(el) {
          if (el && !el.classList.contains('loaded')) {
            el.classList.add('loaded');
            const imgEl = el.querySelector('img');
            imgEl.src = imgEl.dataset.src;
          }
        });
        wrapperEl.classList.remove('d-none');
        swiping = false;
      }
    }
  });
</script>







  

    <div class="row">
      <div class="col-xl-auto col-xl-fixed-left">
      
        
    
  <div class="mobile-square-top bbtitle d-xl-none py-3 mb-4" id="zone-mobile-square-top">
    
    <div id="mobile-square-top"></div>
  </div>


      

        <h4 class="text-uppercase border-bottom border-primary no-margin-xs px-3 px-sm-0 my-3">Nejnovější články</h4>
        
  <div 
        class="article-list row small-gutters lazy-load " 
        data-big_divider="4" 
        data-big_first="0" 
        
        data-url="/ajax/clanky"
        data-exclude_id="545600"
        data-continue_index="2"
      >
    
  </div>
  
   <div class="loading-dots"></div>
  

      </div>
      <div class="col-xl-auto col-xl-fixed-right"></div>
    </div>
  </div>

</main>

<footer class="footer d-flex flex-column flex-grow-1">
    <div class="flex-grow-1 container-fluid bg-content"></div>
    
        
    
    
    <div class="footer-container container-fluid bg-content">
        <div class="footer-content media wrap-xs row py-4">
          <a href="https://www.zestolu.cz" class="col-auto mb-3 mb-sm-0" data-ga-category="navigation" data-ga-action="paticka-odkaz">
            <svg xmlns="http://www.w3.org/2000/svg" xml:space="preserve" height="25" 
		style="shape-rendering:geometricPrecision; text-rendering:geometricPrecision; image-rendering:optimizeQuality; fill-rule:evenodd; clip-rule:evenodd"
		viewBox="0 0 12140 2136" xmlns:xlink="http://www.w3.org/1999/xlink" class="footer-logo"><use href="#svg-logo-zestolu" xlink:href="#svg-logo-zestolu"/></svg>
          </a>
          <div class="col-auto col-xl-10 media-body content-color extra-small">
                <p>
                    ZeStolu.cz je český zpravodajský a databázový herní web o deskových hrách, wargamingu a stolních hrách na hrdiny neboli RPG či TTRPG.
                    Přinášíme denní novinky, recenze, videorecenze, dojmy, komentáře, témata, videa a BoardGame Club. Spolupracujeme se všemi českými
                    a některými zahraničními vydavatelstvími a pokrýváme hry všeho druhu včetně Carcassonne, Osadníci z Katanu, Bang, Magic: The Gathering,
                    Monopoly, Gloomhaven, Mars: Teraformace, Na křídlech, Harry Potter, Duna, Star Wars, Marvel, Divukraj, Krycí jména, Dobble, Warhammer a další.
                </p>
                <p class="mb-0">
                    <a href="https://www.tiscalimedia.cz/pro-inzerenty"
                        target="_blank"
                        rel="noopener"
                        data-ga-category="external"
                        data-ga-action="footer-reklama"
                        title="Informace o reklamě">Reklama</a>
                    |
                    <a href="https://www.zestolu.cz/redakce"
                        data-ga-category="footer"
                        data-ga-action="redakce-link"
                        title="O redakci">Redakce</a>
                    |
                    <a href="https://reg.tiscali.cz/cookies-info"
                        data-ga-category="footer"
                        data-ga-action="cookies"
                        target="_blank" 
                        rel="noreferrer" 
                        title="Informace o cookies">Cookies</a>
                    |
                    Máte námět či připomínku?
                    <a href="https://diskuse.tiscali.cz/zestolu/redakce/pripominky-namety-bugy-2000/"
                        target="_blank"
                        rel="noopener"
                        data-ga-cateogory="external"
                        data-ga-action="report-bug"
                        title="Připomínky, náměty, chyby">Napište nám</a>
                </p>
                <div class="row align-items-center">
                    <div class="col-12 col-lg mb-2 mb-lg-0">
                    © 2022 ZeStolu.cz | <a href="https://www.tiscalimedia.cz/" rel="noopener" target="_blank" data-ga-category="external" data-ga-action="paticka-odkaz" title="Webové stránky Tiscalimedia.cz">TISCALI MEDIA, a.s.</a> | <a href="https://www.dignity.cz/" rel="noopener" target="_blank" data-ga-category="external" data-ga-action="paticka-odkaz" title="Webové stránky Dignity.cz">Člen skupiny DIGNITY, s.r.o.</a>
                    </div>
                    <div class="col-12 col-lg-auto text-center text-lg-right">
                        
  <a href="https://www.facebook.com/ZeStolu.cz"
      rel="noopener"
      target="_blank"
      class="social-link mr-1"
      title="Facebook ZeStolu.cz"
      data-ga-category="external"
      data-ga-action="social-facebook">
      <i class="fa fa-facebook"></i>
  </a>
  
  <a href="https://www.instagram.com/zestolu.cz/"
    rel="noopener"
    target="_blank"
    class="social-link mr-1"
    title="Instagram ZeStolu.cz"
    data-ga-category="external"
    data-ga-action="social-instagram">
    <i class="fa fa-instagram"></i>
  </a>
  
  <a href="https://www.zestolu.cz/rss2.xml"
      rel="noopener"
      target="_blank"
      class="social-link mr-1"
      title="RSS Games.cz"
      data-ga-category="external"
      data-ga-action="social-rss">
      <svg xmlns="http://www.w3.org/2000/svg" xml:space="preserve" width="16" height="16" version="1.0" style="shape-rendering:geometricPrecision; text-rendering:geometricPrecision; image-rendering:optimizeQuality; fill-rule:evenodd; clip-rule:evenodd" viewBox="0 0 1004 1004" xmlns:xlink="http://www.w3.org/1999/xlink" class="rss-ico fill-primary" fill=""><use href="#svg-rss" xlink:href="#svg-rss"/></svg>
  </a>
  

                    </div>
                </div>
          </div>
        </div>
    </div>
    
</footer>

<a href="#" id="scroll-up-btn"
    class="scroll-up btn btn-move btn-up btn-lg btn-primary"
    data-ga-category="navigation"
    data-ga-action="scroll-top"
    title="Zpět na začátek stránky">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		 width="25" height="25"
		 viewBox="0 0 256 256" xml:space="preserve" class="arrow-ico" fill="">
		<g><polygon points="225.813,48.907 128,146.72 30.187,48.907 0,79.093 128,207.093 256,79.093"/></g>
	</svg>
</a>



<script>
    window.DEBUG = false;
    window.VERSION = "v0.0.75";
    window.ENVIRONMENT = "production";
</script>


<script src="https://www.zestolu.cz/public/assets/app.min.js?v0.0.75"></script>

		<script>
			window.desktopZones ={"desktop-leader-top": {"code": "18065.2.1.9", "async": false}, "desktop-square-bottom": {"code": "18065.2.1.15", "async": true}, "desktop-square-multiple": {"code": "18065.2.1.16", "async": true}, "gad_bellow_article": {"code": 1112665993, "async": true}, "desktop-czc-special": {"code": "18065.3.1.25", "async": false}, "desktop-square-top": {"code": "18065.2.1.5", "async": false}};
			window.mobileZones ={"mobile-leader-top": {"code": "18065.5.1.24", "async": false}, "mobile-square-top": {"code": "18065.5.1.15", "async": false}, "gad_bellow_article": {"code": 4654656888, "async": true}};

			window.zones = window.screen.availWidth < 1080 ? mobileZones : desktopZones;
		</script>

	
		<!-- iBILLBOARD Ad Server one2many code -->
		<script src='https://go.cz.bbelements.com/bb/bb_one2n.js'></script>
		<script src="https://hp.timg.cz/js/bb-fix.js"></script>
		<script id="ibbTagEngine" src="https://bbcdn-static.bbelements.com/scripts/ibb-async/stable/tag.js"></script>

		<script>
			var _bbdebug = true; 

			var bbkeywords = '';

			var insEl = document.getElementById('gad_bellow_article');
			if (insEl && zones['gad_bellow_article']) {
				insEl.dataset.adSlot = zones['gad_bellow_article'].code;
				insEl.classList.add('adsbygoogle');
				(adsbygoogle = window.adsbygoogle || []).push({});
			}

			Object.keys(zones).forEach(function(selectorId) {
				if (zones[selectorId].async) {
					return;
				}
				var zoneEl = document.getElementById(selectorId);
				if (!zoneEl || zoneEl.classList.contains('loaded')) {
					return;
				}

				zoneEl.classList.add('loaded');
				var zone = zones[selectorId];
				bmone2n.mapPosition(zone.code, selectorId);
				bmone2n.addPosition(zone.code,'');
			});

			bmone2n.getAd('go.cz.bbelements.com',bbkeywords,''+(typeof(bburlparam)=='string'?'&'+bburlparam:''),'utf-8');
		</script>

		<div id="bmone2t-18065.2.1.9" style="display:none"><script>/* <![CDATA[ */ bmone2n.makeAd('18065.2.1.9'); /* ]]> */</script></div><div id="bmone2t-18065.3.1.25" style="display:none"><script>/* <![CDATA[ */ bmone2n.makeAd('18065.3.1.25'); /* ]]> */</script></div><div id="bmone2t-18065.2.1.5" style="display:none"><script>/* <![CDATA[ */ bmone2n.makeAd('18065.2.1.5'); /* ]]> */</script></div><div id="bmone2t-18065.5.1.24" style="display:none"><script>/* <![CDATA[ */ bmone2n.makeAd('18065.5.1.24'); /* ]]> */</script></div><div id="bmone2t-18065.5.1.15" style="display:none"><script>/* <![CDATA[ */ bmone2n.makeAd('18065.5.1.15'); /* ]]> */</script></div>
		<script>/* <![CDATA[ */ bmone2n.moveAd(); /* ]]> */</script>
		
		<script src="//tiscali-cz.performax.cz/ut.js" async="true"></script>
		
		<!-- Begin ContainR -->
		<script type='application/javascript'>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement('script')).type='application/javascript',i.async=!0,i.src='//cdn.mookie1.com/containr.js',t.head.appendChild(i))}(window,document,[]);
		mpfContainr('V2_168457',{'host': 'cz-gmtdmp.mookie1.com', 'tagType': 'learn','src.rand': '[timestamp]'});
		</script>
		<noscript>
		<iframe src='//cz-gmtdmp.mookie1.com/t/v2?tagid=V2_168457&isNoScript&src.rand=[timestamp]' height='0' width='0' style='display:none;visibility:hidden'></iframe>
		</noscript>
		<!-- End ContainR -->

	



  
  
  <script src="https://cdn-static.tiscali.cz/video-player/video.bundle.js?v0.0.43"></script>
  
    <script src="https://cdn-static.tiscali.cz/general/article-video-ad.js?v0.0.34"></script>
  
  <script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "Article",
    "author": "Pavel Bareš",
    "dateModified": "2022-11-11T16:16:56",
    "datePublished": "2022-11-12T11:00:00",
    "description": "Aneb jak šestistěnky dobývají RPG svět",
    "headline": "O RPG systémech – díl první: Švédská invaze a Year Zero engine",
    "image": "https://im.zestolu.cz/2022/11/11/1437195-vaesen-5-base_16x9.jpg.1152?1668177225.0",
    "mainEntityOfPage": {
        "@id": "https://www.games.cz/",
        "@type": "WebPage"
    },
    "name": "O RPG systémech – díl první: Švédská invaze a Year Zero engine",
    "publisher": {
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "height": "70",
            "name": "Zestolu logo",
            "url": "https://www.zestolu.cz/public/images/logo-zestolu.png",
            "width": "286"
        },
        "name": "Redakce ZeStolu.cz"
    }
}
  </script>





<!-- (C)2000-2013 Gemius SA - gemiusAudience / tiscali.cz / Games.cz -->
<script id="gemius_include">
<!--//--><![CDATA[//><!--
var pp_gemius_identifier = '150w26rnUw7lSXdAkpCE9sewrmdYk87C_iQd9ycBZYj.S7';
// lines below shouldn't be edited
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0]; gt.setAttribute('async','async'); gt.setAttribute('defer','defer');
 gt.src='https://spir.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
//--><!]]>
</script>

<!-- Matomo -->
<script>
var _paq = window._paq = window._paq || [];
/* tracker methods like "setCustomDimension" should be called before "trackPageView" */
_paq.push(['trackPageView']);
_paq.push(['enableLinkTracking']);
(function() {
    var u="https://matomo.performax.cz/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '5']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
})();
</script>
<!-- End Matomo Code -->



    <script src="https://cdn-static.tiscali.cz/general/comments.js?v0.0.34"></script>





</body>
</html>